RDP (for server admin) not working

2X ApplicationServer XG allows the delivery of virtual desktops and applications from a central location, providing continuous availability, resource-based load balancing and complete end-to-end network transparency for administrators. This enables vendor independent virtual desktops & application delivery to users on any device, accessible from anywhere. The results are significant savings on administration and support.

RDP (for server admin) not working

Postby cryolyte » Mon Mar 19, 2012 3:09 pm

I am unable to connect to our 2x Secure Client Gateway using regular RDP. Operations for our users, using the 2x client, are not affected. Accoring to the registry entry at HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\TerminalServer\WinStations\RDP-Tcp\PortNumber - the RDP listening port is 3389. Also, RDP is allowed for all version of Remote Desktop. Everything on the 'Windows Side' of this says RDP should work normally. This is Windows Server 2008 SP2, 64-bit. Has anyone else seen this?

Edit: the Windows Firewall is not on.
cryolyte
 
Posts: 5
Joined: Tue Feb 03, 2009 3:54 pm

Re: RDP (for server admin) not working

Postby Ginex » Mon Mar 19, 2012 5:34 pm

gtw properties>network tab> did u enable the rdp port there, is it enabled?
Ginex
 

Re: RDP (for server admin) not working

Postby cryolyte » Mon Mar 19, 2012 6:10 pm

I have 2 farms (I am looking at the one that works for comparison), and this describes what I see on the network tab in gw properties:

2003 Farm:
2x Secure Client Gateway Port: 80 (checked)
RDP Port (not checked)
Citrix Port (not checked)
Broadcast 2x Secure Client Gateway Address (Checked)

2008 Farm:
2x Secure Client Gateway Port (not checked)
RDP Port (not checked)
Citrix Port: 1491 (checked)
Broadcast 2x Secure Client Gateway Address (Checked)

Based on this comparison, your suggestion can't be the cause, as both are unchecked, yet I can RDP into the 2003 box. Thanks for responding to my post, regardless!
cryolyte
 
Posts: 5
Joined: Tue Feb 03, 2009 3:54 pm

Re: RDP (for server admin) not working

Postby Ginex » Tue Mar 20, 2012 11:19 am

and what if when u do the rdp u insert the ip:80?
Ginex
 

Re: RDP (for server admin) not working

Postby cryolyte » Tue Mar 20, 2012 3:08 pm

The result is that it can't connect.
cryolyte
 
Posts: 5
Joined: Tue Feb 03, 2009 3:54 pm

Re: RDP (for server admin) not working

Postby data3oh » Sat Mar 31, 2012 10:28 am

We have a similar issue when using Citrix ICA.

The solution I have found is that when you disconnect the session, it won't let RDP connections back in.

However when I lock and then disconnect, I am able to log in again using RDP.

Now sure if this will cure the problem as this was on a Citrix ICA server and not 2x. But worth a try =]
data3oh
 
Posts: 2
Joined: Sat Jan 07, 2012 12:00 pm

Re: RDP (for server admin) not working

Postby Ginex » Thu Apr 05, 2012 8:22 am

data3oh i agree with u
Ginex
 


Return to 2X ApplicationServer XG

Who is online

Users browsing this forum: No registered users and 3 guests