2X launches the On Premise Edition of 2X MDM

An Easy and Affordable On Premise 2X MDM Solution

August 30, 2013 - 09:00am

Retain full control of sensitive location tracking data with 2X’s new On Premise Mobile Device Manager for Windows Server LONDON UK, 30 AUGUST 2013 – 2X, developer of the award-winning Windows VoIP PBX 3CX Phone System and mobile device management.

Better iOS support and Bing Maps added to the latest 2X MDM 6.4.5 build

Improved iOS Support Added to the New Version of 2X MDM

August 07, 2013 - 02:26pm

We pleased to announce the release of the latest version of 2X MDM (6.4.5) which has significantly enhanced iOS support. Administrators can now disable an iPhone's camera, as well as prevent users from accessing the Safari browser and iTunes. We're now


Scanner gui behind application, v.10 client

2X Remote Application Server allows the delivery of virtual desktops and applications from a central location, providing continuous availability, resource-based load balancing and complete end-to-end network transparency for administrators. This enables vendor independent virtual desktops & application delivery to users on any device, accessible from anywhere. The results are significant savings on administration and support.

Moderator: SeanBianco

Scanner gui behind application, v.10 client

Postby cfut » Fri Dec 02, 2011 9:51 pm

I'm running client v 10.1167 and AppSrv XG v.10.1162
The Universal Scanner works but the scan Gui pops up behind the published app, or published desktop in my case, requiring the user to minimize to find it.
I read some earlier posts from 2009 about this issue, that talked about a soon fix.
Please let me know what I can try, Thanks.
Posts: 8
Joined: Mon Nov 16, 2009 10:59 pm

Re: Scanner gui behind application, v.10 client

Postby Ginex » Wed Feb 01, 2012 11:31 am

cfut i have not seen anything like that, do you still have this going on or did you upgrade to the latest version and this went away?

Re: Scanner gui behind application, v.10 client

Postby cfut » Wed Feb 01, 2012 5:22 pm

The problem never went away. At the time we were running the latest version of server and client, I don't know if a newer version has been released since then. Our users just lived with the issue for a few weeks and unfortunately we were forced to buy another scanning utility for terminal servers.
I did open a ticket and worked with support on this but they were unable to help in this case.
If it helps anyone else, the client was a 10 Zig thin client running XPe and connecting to a full RDP session (also happens with a published app). I did not have the same trouble when I tried this on a regular PC, so it must have something to do with XP embedded.

But thanks for the reply.
Posts: 8
Joined: Mon Nov 16, 2009 10:59 pm

Return to 2X Remote Application Server

Who is online

Users browsing this forum: No registered users and 1 guest