2X launches the On Premise Edition of 2X MDM

An Easy and Affordable On Premise 2X MDM Solution

August 30, 2013 - 09:00am

Retain full control of sensitive location tracking data with 2X’s new On Premise Mobile Device Manager for Windows Server LONDON UK, 30 AUGUST 2013 – 2X, developer of the award-winning Windows VoIP PBX 3CX Phone System and mobile device management.

Better iOS support and Bing Maps added to the latest 2X MDM 6.4.5 build

Improved iOS Support Added to the New Version of 2X MDM

August 07, 2013 - 02:26pm

We pleased to announce the release of the latest version of 2X MDM (6.4.5) which has significantly enhanced iOS support. Administrators can now disable an iPhone's camera, as well as prevent users from accessing the Safari browser and iTunes. We're now

How-To
News
Help
Forum

Issues with one application on a 10zig 5672

2X Remote Application Server allows the delivery of virtual desktops and applications from a central location, providing continuous availability, resource-based load balancing and complete end-to-end network transparency for administrators. This enables vendor independent virtual desktops & application delivery to users on any device, accessible from anywhere. The results are significant savings on administration and support.

Issues with one application on a 10zig 5672

Postby Spectre » Thu Mar 29, 2012 11:59 pm

Hello all,

Since there isn't a 10 zig forum I could find, I figure this is my next best bet.

My company is currently in the process of deploying their very first 2X system. We currently do not have anything comparable, not even Citrix.

We are a medical clinic that are testing out a 10zig 5672v unit with the 2X client already installed. I think the issue is a 10zig issue rather than 2X but we'll see.

Issue is: We have an Electronic Medical record system that we have published on a test server currently and have been testing it for about a month. Everything smooth and nice. Then we start getting the thin clients in to test with and the one I like so far is the 10zig, and the price makes our CFO happy so I want to get it working. The application launches and works fine, then when you go to create a prescription a different application launches to view the pre-printed view (if they are printing and not faxing, or e-transmitting). The instant this viewer opens, the session disconnects. The application does not close, it just disconnects. If you launch the app again it goes back to right where you left off with the print viewer open and ready to print.

I have tried other clients, Windows, Mac, Android and Ipad, and the 2X Thin OS, they all work perfect. No hiccups what so ever. I don't care what it takes to get it working, either a fix on the 2X server, or some client setting, but I would like to get it working.

Any help anyone can see would be appreciated!

Thanks!

-Rob
Spectre
 
Posts: 6
Joined: Thu Mar 29, 2012 11:11 pm

Re: Issues with one application on a 10zig 5672

Postby woqz » Wed Apr 04, 2012 11:03 am

if you try to launch the app via RDP directly instead through the 2X client do you get the same behaviour?

could it be that the app is not strictly terminal server aware?
woqz
 
Posts: 181
Joined: Thu Feb 23, 2012 1:28 pm

Re: Issues with one application on a 10zig 5672

Postby Spectre » Wed Apr 04, 2012 8:46 pm

RDP it works just fine, as does the 2X client for every thing else in that application. Discovered a few more issues with some another mission critical application, so the thin client idea is nixed. Oh well. Back to PCs, but still keeping everything else on 2X.
Spectre
 
Posts: 6
Joined: Thu Mar 29, 2012 11:11 pm


Return to 2X Remote Application Server


Who is online

Users browsing this forum: No registered users and 8 guests