2X launches the On Premise Edition of 2X MDM

An Easy and Affordable On Premise 2X MDM Solution

August 30, 2013 - 09:00am

Retain full control of sensitive location tracking data with 2X’s new On Premise Mobile Device Manager for Windows Server LONDON UK, 30 AUGUST 2013 – 2X, developer of the award-winning Windows VoIP PBX 3CX Phone System and mobile device management.

Better iOS support and Bing Maps added to the latest 2X MDM 6.4.5 build

Improved iOS Support Added to the New Version of 2X MDM

August 07, 2013 - 02:26pm

We pleased to announce the release of the latest version of 2X MDM (6.4.5) which has significantly enhanced iOS support. Administrators can now disable an iPhone's camera, as well as prevent users from accessing the Safari browser and iTunes. We're now

How-To
News
Help
Forum

Devices that do not work with Universal Scanning

2X Remote Application Server allows the delivery of virtual desktops and applications from a central location, providing continuous availability, resource-based load balancing and complete end-to-end network transparency for administrators. This enables vendor independent virtual desktops & application delivery to users on any device, accessible from anywhere. The results are significant savings on administration and support.

Moderator: SeanBianco

Devices that do not work with Universal Scanning

Postby matthewx » Mon Feb 01, 2010 3:58 pm

Let us know if you have any devices which do no work with Universal Scanning when used with 2X ApplicationServer & LoadBalancer or 2X VirtualDesktopServer.
matthewx
Site Admin
 
Posts: 48
Joined: Wed Aug 13, 2008 12:30 pm

Re: Devices that do not work with Universal Scanning

Postby jmcgill » Wed Apr 28, 2010 1:17 pm

Am having problems with Bizcard Reader 900c. Using the TWAIN driver, it scans about 9% then stops. I have clients trying to scan into an EPM application as a part of daily business, so any help would be appreciated.
jmcgill
 
Posts: 9
Joined: Wed Apr 28, 2010 1:13 pm

Re: Devices that do not work with Universal Scanning

Postby jmcgill » Thu Apr 29, 2010 9:34 pm

Update on the BizCard 900c. I am able to make it work on some computers using the latest client. Not all though. I'm running it on the bare driver, no BizCard software has been installed. I can't figure out why it works on some computers and not others. Any ideas?
jmcgill
 
Posts: 9
Joined: Wed Apr 28, 2010 1:13 pm


Return to 2X Remote Application Server


Who is online

Users browsing this forum: No registered users and 2 guests